Язык
Контакты
GitHub
Поддержка
Регистрация
Войти
Логин: Пароль: Запомнить:
Пользователи
Последние сообщения
Ответить
<< ... 14 15 16 17 18

Установка

Сашка_из_Шебекино

  • Заклинатель Атома
  • Пользователь
  • 1803
  • Репутация:87 
  • Предупреждения: 0 
  • Регистрация:
    27 Мар 2011
#151
Дмитрий, напиши какую версию ставил и скинь в личку сайт и как подключиться по фтп

Дмитрий

  • Джуниор
  • Юзер
  • 4
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    11 Мая 2013
#152
Сашка_из_Шебекино, данные от фтп отправлю вы посмотрите?

Сашка_из_Шебекино

  • Заклинатель Атома
  • Пользователь
  • 1803
  • Репутация:87 
  • Предупреждения: 0 
  • Регистрация:
    27 Мар 2011
#153
да

Добавлено2013.05.14 13-04

Видимо, вы что-то не загрузили на сайт. Заново скопировал файлы своего форка (без установки) всё пошло. На всякий случай перенёс всё что было в папку old

Отредактировано автором 14 Мая 2013
#154
вот такое выдает..
Warning: Unknown: open_basedir restriction in effect. File(sys/logs/php_errors.log) is not within the allowed path(s):
(/home/u881093449:/usr/lib/php:/tmp) in Unknown on line 0

Вернуться к началу Цитировать

AlexChe

  • Джуниор
  • Юзер
  • 2
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    19 Авг 2013
#155
Добрый день. Не могу установить cms на denwer. собственно проблемы при подключении базы данных, после заполнения полей и нажатия кнопки "далее", страница тупо перезагружается и требует вновь все вводить. Подскажите в чем здесь проблема. 

Mishka

  • Свой человек
  • Юзер
  • 90
  • Репутация:9 
  • Предупреждения: 0 
  • Регистрация:
    24 Дек 2011
#156
AlexChe, на денвер ставиться как родной.
Я конечно дико извиняюсь, но:
Вы БД создали? и права пользователя, на первом скрине, вы все выставили?

Отредактировано автором 19 Авг 2013

AlexChe

  • Джуниор
  • Юзер
  • 2
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    19 Авг 2013
#157
Mishka Ну БД естественно я создал)) Права пользователя, в смысле привилегии? Если так, то установил все которые есть. В общем то я с денвером  уже работал,  и джумлу ставил на него, и друпал, все всегда нормально было.. а тут чего то не пойму.. может переустановить его(denwer)?  

KOcccTya

  • Заглянувший
  • Юзер
  • 28
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    3 Янв 2012
#158
Возникла вот такая вот трабла. После установки 2.2 RC1 и 2.3 RC1 вылазит вот такая ошибка 
Code:
Fatal error: Class 'ForumModel' not found in /home/koccc999/public_html/сайт.ru/sys/inc/module.class.php on line 245
при чем в админку заходит без проблем и ошибок, а вот на сайт никак не хочет, уже все перепробовал, 10 раз переустановил движок, заливал файлы разными клиентами, нифига не помогает, в чем может быть трабла ?

Сашка_из_Шебекино

  • Заклинатель Атома
  • Пользователь
  • 1803
  • Репутация:87 
  • Предупреждения: 0 
  • Регистрация:
    27 Мар 2011
#159
KOcccTya, ага, помню, такое баг был... но с чем связано не помню, короче попробуй мой форк. Если был баг в коде то я исправил бы, всё должно работать. Если нет то какие то проблемы при заливке.

Добавлено2013.09.11 20-53

*пишу пост ещё раз, чтобы тема появилась в списке последних сообщений*

KOcccTya

  • Заглянувший
  • Юзер
  • 28
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    3 Янв 2012
#160
Сашка_из_Шебекино пишет:
короче попробуй мой форк.
спс, попробую и отпишусь.

Добавлено2013.09.12 14-24

Сашка_из_Шебекино, вобщем таже хрень только на 244-й строке gg)

Добавлено2013.09.12 18-33

Сашка_из_Шебекино пишет:
*пишу пост ещё раз, чтобы тема появилась в списке последних сообщений*
ап

<< ... 14 15 16 17 18
Сейчас online: 47. Зарегистрированных: 1. Гостей: 46.