Язык
Контакты
GitHub
Поддержка
Регистрация
Войти
Логин: Пароль: Запомнить:
Пользователи
Последние сообщения
Ответить
1 2

Пропала авторизация в админке

VAio

  • Свой человек
  • Юзер
  • 82
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    22 Авг 2011
#1
установил последнюю версию Фапоса, но тут проблема, зайти в админку немогу, нету панельки этой маленькой авторизации, че делать

BAH0

  • Атом-фан
  • Пользователь
  • 544
  • Репутация:26 
  • Предупреждения: 0 
  • Регистрация:
    7 Июн 2011
#2
проверь есть ли файл dmin/inc/adm_boot.php

и в admin/index.php строки
include_once '../sys/boot.php';
include_once R . 'admin/inc/adm_boot.php';

VAio

  • Свой человек
  • Юзер
  • 82
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    22 Авг 2011
#3
да, есть такие строки
Ставил я чистую версию... новую версию фапоса

Добавлено2012.02.15 21-02

во че вышло

Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/a/arxangelru/public_html/sys/inc/fpsmoduleinstaller.class.php on line 186

Отредактировано автором 15 Фев 2012

BAH0

  • Атом-фан
  • Пользователь
  • 544
  • Репутация:26 
  • Предупреждения: 0 
  • Регистрация:
    7 Июн 2011
#4
ну погляди что там в линии 186

Добавлено2012.02.16 08-20

у меня на локалке тоже ее нет)

VAio

  • Свой человек
  • Юзер
  • 82
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    22 Авг 2011
#5
непонял... что значит погляди в линии 186 ??? где поглядеть точнее???

Добавлено2012.02.16 13-30

186 строчка, вот что там
if (!empty($FpsInstallSettings) && is_array($FpsInstallSettings)) {

BAH0

  • Атом-фан
  • Пользователь
  • 544
  • Репутация:26 
  • Предупреждения: 0 
  • Регистрация:
    7 Июн 2011
#6
Drunya, у меня на локалке тоже нет авторизации))

Henuz

  • Джуниор
  • Юзер
  • 6
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    14 Фев 2012
#7
VAio, Посмотри в config.php (/sys/settings/config.php) в самом низу у тебя возможно

Code:
'host' => 'localhost',
    'name' => '',
    'user' => '',
    'pass' => '',

а нужно)

Code:
'host' => 'localhost',
    'name' => 'тут название базы',
    'user' => 'тут имя пользователя базы',
    'pass' => 'пароль базы',

VAio

  • Свой человек
  • Юзер
  • 82
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    22 Авг 2011
#8
да все там стоит так как надо, у меня не с базой проблемы, а с тем что когда входишь в админку нету этого окошка авторизации, тоесть я немогу зайти в админку

Henuz

  • Джуниор
  • Юзер
  • 6
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    14 Фев 2012
#9
У меня тоже не было окошка) Теперь появилось.

VAio

  • Свой человек
  • Юзер
  • 82
  • Репутация:0 
  • Предупреждения: 0 
  • Регистрация:
    22 Авг 2011
#10
везет)

1 2
Сейчас online: 39. Зарегистрированных: 1. Гостей: 38.